Yahoo virker igjen

Vi kjører litt for fersk kode sÃ¥ vi mÃ¥tte oppdatere til cvs av xmpp ogsÃ¥, takk til utvikleren som hjalp meg med dette. 🙂

11 kommentarer til «Yahoo virker igjen»

  1. I still can’t log in to yahoo via iChat. When I try a service discovery with Psi the Yahoo transport doesn’t show up. Any thoughts anyone…?

  2. I still can’t get yahoo to work – no transport showing up in Psi and can’t log on to the one I already registered.

  3. I haven’t been able to log in to yahoo for a while now, and I can’t see it in Service Discovery with Psi. Can anyone tell me what the problem is? Thanks.

  4. Same as mcmikey, yahoo is not present in service discovery; how one can log in yahoo now? Please tell.
    Thanks,
    AK

  5. You have to register on the transport with your yahoo username. In Psi you right click on the transport and choose register.

    Still there are some issues with the Yahoo transport, have enabled some debugging to try and figure out the problems, but still, when you see it in service discovery you should be able to log on.

  6. Hi Stian.

    Maybe it’s just me, but none of my systems can see the Yahoo! transport. I heard Yahoo! changed the IM protocol again. Do you know if that’s true?

    Regards,
    Fatman

  7. Hi Stan

    I am also having a problem with the Yahoo transport for weeks now.

    I am using Miranda-IM 0.6.8 (i.e. latest) as client and when I “Search Jabber Agents” at jabber.no I see the following transports:

    aim.jabber.no AIM Transport
    conference.jabber.no Chatrooms
    icq.jabber.no ICQ Transport
    irc.jabber.no IRC Transport
    msn.jabber.no MSN Transport
    pubsub.jabber.no Publish-Subscribe
    vjud.jabber.no vCard User Search

    i.e. no Yahoo transport.

    On other Jabber servers, e.g. im.apinc.org I have now problem finding the Agent/Transport and then logging on to Yahoo.

    I trust this information might be of help.

    Regards

    Markus
    South Africa